CritTech question - 07011111 - question marks instead of quo

Having trouble? Ask here!
Forum rules
Note that almost all posts here are submitted via the 'help' web form.

NOTE THAT REPLIES WILL GENERALLY BE EMAILED BACK AND NOT NECESSARILY ANSWERED HERE.

Be sure to check your email junk folder for replies. If you don't get an email reply, post a followup here and we'll post the answer we emailed. :)
  • Ads

CritTech question - 07011111 - question marks instead of quo

Postby CrittersMinion » Sat Jul 01, 2017 5:11 pm

Web form question for CritTechers:

Name: Deborah D. Ross

Subject: question marks instead of quotes

Workshop: critters

================

When I format my MSWord documents into plain text,
all of the quotation marks and apostrophes are
changed to question marks. For critiques, I have
to manually change them back before I submit, but
it's no big deal for 500 words or so. However,I am
preparing a 5,000 word submission and it is going
to be quite a chore. I wonder whether anyone else
has this problem and what they do about it?

================
CrittersMinion
Name: A Critters Minion
Wise Old Tree
 
Posts: 1578
Joined: Sat Oct 30, 2010 5:32 pm

Re: CritTech question - 07011111 - question marks instead of quo

Postby crit33524 » Thu Jul 06, 2017 5:34 am

Most likely, you have MS Word at its default setting of replacing your quotes with "smart quotes" - that's where the opening quote is an inverted comma or two (depending on single or double quotes) and the closing quote is similarly done in normal commas - elevated to the top of the line of text.

These "smart quotes" are not ASCII characters, and therefore are not supported in a plain-text format.

IMHO, "smart quotes" are really stupid.
crit33524
Name: Don Edwards
Sapling
 
Posts: 10
Joined: Thu Jul 06, 2017 4:09 am

  • Ads

Return to Help!

cron